• Java runtime environment (JRE) 1.6 veya üzeri sürümler


  • Web tarayıcısı: Internet explorer 6 veya üzeri, Firefox 2 veya üzeri


  • İşletim sistemi: Windows 2000/2003/XP/Vista, Linux, Macosx, Solaris Sparc


  • TC sınırları içinde geçerli elektronik imza sertifikası